Can I use EComposer on Shopify 2.0?

Author: Maria Do 116 views

The Answer is YES. Now EComposer can not only work with OS2.0 supported themes, it can work smoothly with all old version themes.
Please refer this article to know more.

Leave a Comment